Compdigitec Labs

« | Home | »

Geany 0.21 Debian pacakge for Ubuntu/Debian

By admin | October 25, 2011

The version of Geany provided with the repository in Ubuntu is a bit outdated (0.18) by two years, so we have also decided to produce an updated version (0.21) for use on Ubuntu 10.04 LTS and other versions of Ubuntu.
Download

Compiling

./configure --enable-binreloc --enable-socket --enable-vte --enable-the-force --prefix=/usr
make
make install

If you found this article helpful or interesting, please help Compdigitec spread the word. Don’t forget to subscribe to Compdigitec Labs for more useful and interesting articles!

Topics: Linux | 1 Comment »

One Response to “Geany 0.21 Debian pacakge for Ubuntu/Debian”

  1. hatul Says:
    December 8th, 2011 at 5:04 am

    thanks.
    I need Geany 0.21 and I have not time to compile it.

Comments